PokerStars homepage
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

most forum threads "404 Not Found"

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • most forum threads "404 Not Found"

    Hello.

    Trying to read threads result in "404 Not Found" error page.
    This happens in all new threads and in the last couple of old threads that have new posts.

    Is this just me or does this happen for everyone?

  • #2
    Originally posted by TweedleBeetl View Post
    Trying to read threads result in "404 Not Found" error page.
    Hello TweedleBeetl, This message usually appears when the server that hosts all the sites data has a problem and cannot provide you with the information you are looking for. It's a bit like a letter coming back in the post with a message on it saying 'Return to sender, address unknown'. We are very much aware that we've had numerous server problems over the last few weeks and are currently working on updating our servers. I cannot give you an estimated time when this work will be completed and I thank you for your patience during this time. Cheers, Raiser umbup:
    Moderator

    Bracelet Winner


    Comment


    • #3
      update:

      The problem only happens in firefox but not in chrome.
      maybe I need to reboot or something.

      Comment


      • #4
        This is weird,

        I can't access any PSO forum posts using chrome. I get the 404 error. Managed to post this with Waterfox (Firefox 64bit version) using Windows 7.



        And I have logged out and back in to the forum in both browsers. Just with chrome can't read / access forum posts but can navigate to training, blogs, etc from the header menu bar.
        Last edited by ForrestFive; Thu Sep 26, 2013, 07:40 PM. Reason: log out / in

        Comment


        • #5
          Well chrome is working now. Very strange. umbup:

          Comment


          • #6
            I restarted firefox and not it works in both browsers.
            It was not enough to logout or close the tabs. I had to close all firefox windows and restart it.

            Comment


            • #7
              IE 10 has been working fine all day for me.

              John (JWK24)
              Super-Moderator



              6 Time Bracelet Winner


              Comment


              • #8
                Chrome stopped again - 404



                Back to Waterfox

                Comment


                • #9
                  Originally posted by ForrestFive View Post
                  This is weird, I can't access any PSO forum posts using chrome. I get the 404 error. Managed to post this with Waterfox (Firefox 64bit version) using Windows 7.
                  Originally posted by JWK24 View Post
                  IE 10 has been working fine all day for me. John (JWK24)
                  Oh ho!! umbup:

                  Comment


                  • #10
                    Happy to be able to read everything with IE now umbup:

                    Comment


                    • #11
                      Opera has always worked for me. Have had problems in the past with IE , Firefox and Chrome, but never with Opera. umbup:
                      3 Time Bracelet Winner


                      Comment


                      • #12
                        I used to have problems with IE9 and Firefox (never used Chrome as I heard bad things), but with IE10 everything works great for me now. Can't say enough good things about it, it's really improved from IE9 I think.

                        Tournament of Champions Winner 2013

                        Bracelet Winner

                        Comment


                        • #13
                          I'm having the same problem. I know it's not a browser issue as another person in my house is using chrome and can access them fine. And it's not account related as we tried logged in and logged out. I can pretty much can't see the end of any long threads, even the ones I post in.

                          The error is 404 Not Found nginx.

                          We had a hypothesis that maybe it's affecting people that visit the site regularly and it's somehow connected to the computer's number of times access to the site? idk. I tried to delete my cookies but it didn't help. Will this affect our time vault thread eligibility? Or should we just keep posting 'blind'?

                          Comment


                          • #14
                            This message usually appears when the server that hosts all the sites data has a problem and cannot provide you with the information you are looking for. It's a bit like a letter coming back in the post with a message on it saying 'Return to sender, address unknown'. We are very much aware that we've had numerous server problems over the last few weeks and are currently working on updating our servers. I cannot give you an estimated time when this work will be completed and I thank you for your patience during this time. Cheers, Raiser umbup:
                            Moderator

                            Bracelet Winner


                            Comment


                            • #15
                              It is getting a bit annoying seemingly random 404 errors.

                              EvokeNZ may be on the correct line. When I visit the forum and click "last posts" the search results page has links which are only live for X amount of time.

                              I may read one or two posts do something else and when I go back to the search results tab I have permanently open in my browser - those links no longer exist hence 404.

                              Then it gets worse because clicking "last posts" again results in a page of non-existent link URLs until such a time it starts working again.

                              Comment

                              Working...
                              X

                              X Cookies Information

                              We have placed cookies on your computer to improve your experience on our website. You can change your cookie settings at any time. Otherwise, we'll assume you're OK to continue.