PokerStars homepage
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Hand Replayer Problems.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hand Replayer Problems.

    Hi every time i open a thread with a hand replayer in it, the hand replayer dosn't load up.
    It work fine yesterday, Any ideas?

  • #2
    It could be a couple of things Chuckkky, I tried a few from the Hand Analysis section and it's working fine for me. Possibly you could try to clear your cookies and cache from your PC and try again in an hour or so. If the problem is not resolved by tomorrow please post up here again and email support@pokerschoolonline.com Raiser umbup:
    Moderator

    Bracelet Winner


    Comment


    • #3
      After adding a hand to the re player today i cannot add any more?
      I am always ready to learn although I do not always like being taught. ~Winston Churchill

      13 Time Bracelet Winner


      Comment


      • #4
        The problem with posting a url for a hand re-player is likely due to your link builder selection chukky...

        You know the blue chain on the right you click on after you load your hands?

        In the menu that opens, where you copy the link so you can paste it, in the middle there is a selection box labeled "link type".

        That must say "Forum/Blog" in order for you to receive the correct type of link to post in the forum.

        If it says "embed", "facebook", or "shared link" the link will not post correctly in the forum.

        To change it, simply click on the black down arrow, and highlight the proper link type for the forum.

        That should work.

        Hope it helps.

        -JDean
        Double Bracelet Winner

        Comment


        • #5
          Hi I am not trying to load one, I am just trying to watch ones from other peoples threads.
          And none of them will load. Even ones I have watched previously.

          Down in the bottom left hand of the screen it says 1 item remaining, but it never loads.

          Comment


          • #6
            Can you please provide us with an example?

            Thanks a lot

            Comment


            • #7
              It just started working again. Thanks anyway
              Last edited by chuckkky; Thu Dec 08, 2011, 04:59 AM.

              Comment

              Working...
              X

              X Cookies Information

              We have placed cookies on your computer to improve your experience on our website. You can change your cookie settings at any time. Otherwise, we'll assume you're OK to continue.