PokerStars homepage
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Fancast Fix

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fancast Fix

    For those of you who have had problems accessing fancast as of late, like I did, recieving an error message about controls not being initialized - I have the fix.

    I emailed fancast and they said that folks with downlevel internet exporer were having problems. He suggested I download the latest version - which I did for free from the Windows Update site. Voila - no problems now.

    Hope this works for y'all,
    oil doe

  • #2
    Didn't work for me on XP. My 2000 Pro machine works just fine, but not this one.

    I am on IE 6.0 with SP1, even reinstalled it, no dice.

    I looked for the tech support email, but couldn't find it, only their execs. Can you please give me that email so I can bug them?

    Thanks,

    Gojacketz

    Comment


    • #3
      Sure GoJ. I emailed Doug Di Canio at doug@fancast.com and got a response within 24 hours. Sorry that didn't fix you up, but maybe they'll have other suggestions. I did mention to him that they had NO technical advice online.

      Good Luck,
      oil doe

      Comment


      • #4
        Originally posted by gojacketz
        Didn't work for me on XP. My 2000 Pro machine works just fine, but not this one.

        I am on IE 6.0 with SP1, even reinstalled it, no dice.

        I looked for the tech support email, but couldn't find it, only their execs. Can you please give me that email so I can bug them?

        Thanks,

        Gojacketz

        Had the same problem with WindowsXP. Had to apply the system service pack and then it worked fine. Here is the link for it.

        http://www.microsoft.com/WindowsXP/p...p1/default.asp

        Hope it helps.

        Good Luck.

        Comment


        • #5
          I put Service Pack 1 on it last week, still didn't work.

          I am working up an email for them with all my details.

          Thanks for the help everyone.

          Gojacketz

          Comment

          Working...
          X