PokerStars homepage
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

I am trying to add a graphic to my post - any ideas?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Great info

    Originally posted by 0HighTimes0 View Post
    I Have one warning about Uploading Picture's / Video's Text etc is that you may give them (site Loaded too eg: FaceBook, photo bucket, flickr etc) the right to use your data/material as they wish.
    I wouldn't upload any data/material that you don't want others to gain access / rights to, and if you do, make a WATERMARK on pic/vid etc
    by your self;
    HOW TO: Protect your photos with watermarks
    http://pcworld.co.nz/pcworld/pcw.nsf...t=2,Copyrights
    or online example site;
    http://www.watermark.ws/
    Great in depth post, thanks for the warning.

    I ended up using a link to my ‘Skydrive’ (a free service from MSN). Skydrive offers me selectivity to allow/or not, the selected content for viewing, downloading (original form), and editing. I chose this method because it showed the original picture (‘snapshot’ – Vista accessory), thus giving the sharpest image.

    Thanks for your time in preparing your post. My brother is a graphic artist, so I will be sure to let him know about the Facebook policy.
    .
    "May the cards be with you!"

    Comment


    • #17
      Obvious Brag post disguised as a technical question...

      Well played Sir


      "A weak player may be a nit but a nit is not necessarily a weak player"

      Comment


      • #18
        Sorry dude was just a joke, didn't mean to kill your thread...


        Seriously was some good info here guys, thanks for sharing your expertise....
        "A weak player may be a nit but a nit is not necessarily a weak player"

        Comment


        • #19
          This may be a good spot. I am having issues making my images stay in the blog. They are showing in my blog as I write it but when I preview they are not there. I submitted it first before I realized No Images >.< and just cannot get them to show up in preview mode.

          Comment


          • #20
            Originally posted by rez71 View Post
            This may be a good spot. I am having issues making my images stay in the blog. They are showing in my blog as I write it but when I preview they are not there. I submitted it first before I realized No Images >.< and just cannot get them to show up in preview mode.
            @rez71 The images need to be saved somewhere online (not just on your computer) and for example, I use photobucket. Then once the image is uploaded to the site, you take the direct link and insert it into the blog using the image button (looks like a postcard). Click on the image button, then paste in the link to it. John (JWK24)
            Super-Moderator



            6 Time Bracelet Winner


            Comment


            • #21
              @JWK24 they are just google images, already online

              Comment


              • #22
                its like its not linking once it gets published or in preview but it is seen when I am writing the blog after pasting the url into the url box. I already tried rebooting my pc to see if was something on my side but it is still happening.
                Last edited by rez71; Sun Oct 25, 2015, 12:01 AM. Reason: added info

                Comment


                • #23
                  Originally posted by rez71 View Post
                  @JWK24 they are just google images, already online
                  then you need to take the direct link to the image and put into the image box that pops up. It has to be the direct link, not just copy/paste the actual pic. John (JWK24)
                  Super-Moderator



                  6 Time Bracelet Winner


                  Comment


                  • #24
                    @JWK24 Thats what I was doing, just taking the image url link . Tried it again using same images but now doing the same thing in preview mode shows a whack-load of coding with a smiley face in it. Makes no sense. I have been able to upload multiple images doing the same thing before but I'm not going to befuddle my mind doing rinse/wash/repeat. Could just be something to do with my choice of images although I did try several different url's to same types of pictures on google images. All were having the same result. Thx tho!
                    Last edited by rez71; Sun Oct 25, 2015, 12:42 AM. Reason: spelling

                    Comment


                    • #25
                      You can't just copy and paste a photo url into the post, you need to click on the insert picture widget above then paste the photo url into that window when it opens, hope this helps
                      "A weak player may be a nit but a nit is not necessarily a weak player"

                      Comment


                      • #26
                        Did you get it figured out yet? The way I learned to post images:

                        1. Goto to Trust Sam's challenge thread.
                        2. Click "QUOTE" on one of her posts that has an image in it.
                        3. Observe the text; how she did it.
                        4. Open this thread in another browser window, and give it a shot.

                        Good luck!

                        *EDIT: Looks it you got it down....
                        Last edited by Tonk Shuffle; Wed Dec 23, 2015, 04:09 AM. Reason: didn't check up on the first page...
                        5 Time Bracelet Winner


                        Comment


                        • #27
                          An alternate method is to copy the off-site IMAGE URL, and paste it into your comment, between (IMG)&(/IMG), like this:

                          (IMG)http://i.imgur.com/VxKllsh.gif(/IMG)

                          BUT - Replace the (Round brackets) with [Square brackets], the off-site image will be displayed within your post, like this:



                          As you can see, this will display animated '.GIF's, as well as standard static image formats.
                          4 Time Bracelet Winner


                          Comment


                          • #28
                            Originally posted by NE2win View Post
                            An alternate method is to copy the off-site IMAGE URL, and paste it into your comment, between (IMG)&(/IMG), like this: (IMG)http://i.imgur.com/VxKllsh.gif(/IMG) BUT - Replace the (Round brackets) with [Square brackets], the off-site image will be displayed within your post, like this: As you can see, this will display animated '.GIF's, as well as standard static image formats.
                            Nice Train Wreck GIF NE2win. umbup: SL
                            Bracelet Winner

                            Comment

                            Working...
                            X